FortiCloud SSO/Cloud Management Console Login issue
Incident Report for FortiWeb Cloud
Resolved
This incident has been resolved.
Posted May 03, 2024 - 05:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 05:32 PDT
Identified
There is an issue with the authentication service provided by FortiCloud. We have already contacted the FortiCloud team, and they are currently working on urgently fixing this problem.
Posted May 03, 2024 - 05:05 PDT
Investigating
We are currently investigating this issue.
Posted May 03, 2024 - 05:04 PDT
This incident affected: FortiCloud SSO and Fortiweb Cloud Management Console.