Maintenance for Management Console - FortiWeb Cloud
Completed
The scheduled maintenance has been completed.
Posted Sep 07, 2023 - 22:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2023 - 10:00 PDT
Scheduled
Maintenance for Management Console is scheduled to begin on Thursday, Sep 7th, 2023, at 10:00 (Pacific Time).
We expect to complete the maintenance by Thursday, Sep 7th, 2023, at 22:00 (Pacific Time).
During this time, you might encounter minor issues such as failing to edit configurations in FortiWeb Cloud WAFaaS, unable to view certain data in your account, etc. Please rest assured that your applications' traffic won't be disrupted and will be continuously under protection.
Posted Aug 31, 2023 - 10:27 PDT
This scheduled maintenance affected: Azure Platform (EU West (Netherlands), US East (Virginia), US West 2 (Washington), Australia East (New South Wales), US East 2 (Virginia), Brazil South (Sao Paulo)), Fortiweb Cloud Management Console, Fortiweb Cloud Management API, AWS Platform (US East (Ohio), US West (Oregon), US West (N. California), Asia Pacific (Sydney), Canada (Central), EU (Frankfurt), EU (Ireland), EU (London), EU (Paris), SA (Sao Paulo), Asia Pacific (AP-Singapore), Asia Pacific (Mumbai), EU (Milan), US East (N. Virginia), Asia Pacific (Hong Kong)), OCI Platform (Europe West (Frankfurt), US West (Phoenix), US East (Ashburn)), and GCP Platform (Europe West 3 (Frankfurt), US East 1 (South Carolina), US West 1 (Oregon)).