US East (Virginia), US West 2 (Washington), and Australia East (New South Wales) are currently experiencing a massive DDoS attack.
Incident Report for FortiWeb Cloud
Resolved
The DDoS attack has been successfully mitigated, and we will maintain vigilance and closely monitor the affected areas to ensure ongoing security and stability.
Posted Jun 03, 2023 - 10:14 PDT
Update
We have successfully implemented measures to mitigate the DDoS attack in the affected areas, and user traffic has returned to normal. Our team will continue to monitor the situation closely to ensure the ongoing security and stability of our services.
Posted Jun 02, 2023 - 16:17 PDT
Identified
US East (Virginia), US West 2 (Washington), and Australia East (New South Wales) are currently experiencing a massive DDoS attack. We are responding to this situation with utmost urgency, and we have already implemented measures to mitigate the attack. Our team is actively working on resolving the incident.
Posted Jun 02, 2023 - 09:50 PDT
This incident affected: Azure Platform (US East (Virginia), US West 2 (Washington), Australia East (New South Wales)).