Planed Maintenance on the AWS/Azure/GCP/OCI platforms
Completed
The scheduled maintenance has been completed.
Posted May 03, 2023 - 22:00 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 03, 2023 - 14:00 PDT
Scheduled
Maintenance on the Virginia data center will be performed on Wednesday, May 3rd, 2023, at 14:00 (Pacific Time).
We expect to complete the maintenance by Wednesday, May 3rd, 2023, at 22:00 (Pacific Time).
During this time, traffic will be rerouted with no expected interruption of the service.
Posted May 03, 2023 - 10:11 PDT
This scheduled maintenance affected: Azure Platform (EU West (Netherlands), US East (Virginia), US West 2 (Washington), Australia East (New South Wales), US East 2 (Virginia), Brazil South (Sao Paulo)), AWS Platform (US East (Ohio), US West (Oregon), US West (N. California), Asia Pacific (Sydney), Canada (Central), EU (Frankfurt), EU (Ireland), EU (London), EU (Paris), SA (Sao Paulo), Asia Pacific (AP-Singapore), Asia Pacific (Mumbai), EU (Milan), US East (N. Virginia), Asia Pacific (Hong Kong)), OCI Platform (Europe West (Frankfurt), US West (Phoenix), US East (Ashburn)), and GCP Platform (Europe West 3 (Frankfurt), US East 1 (South Carolina), US West 1 (Oregon)).