Configuration change and new app will not deploy in some region due to FortiCloud authentication issue. Note that traffic will not be affected.
Incident Report for FortiWeb Cloud
Resolved
The incident has been resolved.
Posted May 27, 2024 - 05:59 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 02:02 PDT
Investigating
There is an issue with the authentication service provided by FortiCloud. We have already contacted the FortiCloud team, and they are currently working on urgently fixing this problem.

The configuration change and new app will not deploy in the following region:
Asia Pacific (Sydney), EU (Ireland), Asia Pacific (AP-Singapore), EU (London), Asia Pacific (AP-Singapore), Asia Pacific (Mumbai), Asia Pacific (Hong Kong), Israel (Tel Aviv), Australia East (New South Wales).
Posted May 27, 2024 - 01:02 PDT
This incident affected: AWS Platform (Asia Pacific (Sydney), EU (London), Asia Pacific (AP-Singapore), Asia Pacific (Mumbai), Asia Pacific (Hong Kong), Israel (Tel Aviv)) and Azure Platform (Australia East (New South Wales)).