Fortiweb Cloud Management Console Outage
Incident Report for FortiWeb Cloud
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 04:49 PST
Investigating
There is an issue with the authentication service provided by FortiCloud. We have already contacted the FortiCloud team, and they are currently working on urgently fixing this problem.
Posted Feb 05, 2024 - 03:48 PST
This incident affected: Fortiweb Cloud Management Console.