Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2023 - 10:00 PDT
Update
Please note that:
1. FortiDAST will be locked down at July 5th 17:00(PST), it will be unlocked after the upgrade is completed. 2. The creation and modification operations for FortiCloud IAM role management functions will be locked down at July 6th 8:00(PST), it will be unlocked after the upgrade is completed.
Posted Jun 27, 2023 - 10:47 PDT
Scheduled
Maintenance for Management Console is scheduled to begin on Thursday, July 6th, 2023, at 10:00 (Pacific Time).
We expect to complete the maintenance by Thursday, July 6th, 2023, at 18:00 (Pacific Time).
During this time, you might encounter minor issues such as failing to edit configurations in FortiWeb Cloud WAFaaS, unable to view certain data in your account, etc. Please rest assured that your applications' traffic won't be disrupted and will be continuously under protection.
Posted Jun 27, 2023 - 10:46 PDT
This scheduled maintenance affected: Fortiweb Cloud Management Console and Fortiweb Cloud Management API.