There is an issue with the authentication service provided by FortiCloud. We have already contacted the FortiCloud team, and they are currently working on urgently fixing this proble
Incident Report for FortiWeb Cloud
Resolved
This incident has been resolved.
Posted Feb 04, 2024 - 06:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2024 - 01:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2024 - 00:19 PST
Investigating
We are currently investigating this issue.
Posted Feb 04, 2024 - 00:08 PST
This incident affected: Fortiweb Cloud Management Console.