Fortiweb Cloud Management Console Outage
Incident Report for FortiWeb Cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 11:34 PDT
Identified
There is an issue with the authentication service provided by FortiCloud. We have already contacted the FortiCloud team, and they are currently working on urgently fixing this problem.
Posted Jun 07, 2023 - 08:59 PDT
This incident affected: Fortiweb Cloud Management Console.